SMTP connection times out instantly with STARTTLS using 38.2, not 31.8

RESOLVED INCOMPLETE

Status

Thunderbird
Untriaged
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: bugzilla@canadia.co.nz, Unassigned)

Tracking

41 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8666578 [details]
Screenshot from 2015-09-28 17:10:54.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150922170026

Steps to reproduce:

Thunderbird 41 in Ubuntu 14.04. STMP server set to use STARTTLS with normal password on port 587. Clicked "Send" on message window.


Actual results:

Error message occurs almost immediately, saying:
"Sending of the message failed.
"The message could not be sent using Outgoing server (SMTP) sephiroth.asoshared.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again."

Clicking "send" after clearing the error results in message sending successfully.

Screenshot of error message attached.

secure.tls.version.min is set to 1, secure.tls.version.max is set to 3, and security.tls.version.fallback-limit set to 3.

Error also occurs in Thunderbird 38.2, does not occur in Thunderbird 31.8.


Expected results:

Message should have been sent successfully.

Comment 1

2 years ago
still seeing this problem?
likely one of these bugs http://mzl.la/1Uhvmh0
Flags: needinfo?(bugzilla)
(Reporter)

Comment 2

2 years ago
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #1)
> still seeing this problem?
> likely one of these bugs http://mzl.la/1Uhvmh0

No longer using this mail service, so no longer seeing this problem.

Comment 3

2 years ago
thanks for the update. we lost the testcase, so using "incomplete"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bugzilla)
Resolution: --- → INCOMPLETE

Updated

2 years ago
Summary: SMTP connection times out instantly with STARTTLS → SMTP connection times out instantly with STARTTLS using 38.2, not 31.8
You need to log in before you can comment on or make changes to this bug.