download file dialog switches options after clicking 'advanced' btn

VERIFIED DUPLICATE of bug 124723

Status

Core Graveyard
File Handling
--
trivial
VERIFIED DUPLICATE of bug 124723
16 years ago
2 years ago

People

(Reporter: cooperg, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When downloading a file, a dialog box appears that allows you certain options:
"Open using ...", "Save file to..", etc.  The problem is the following: 

User clicks "save file to..." and unchecks the "ask me every time" but then
notices an "advanced" button, so clicks on it. decides it's uninteresting so
clicks "cancel". then clicks OK on the d/l dialog. But what he didn't notice is
that when he clicked Cancel on the Advanced button the download dialog reset to
"Open using...", but did not reset the "ask every time" so that it no longer
asked him but did not do what he wanted either... 

The "bug" then is the resetting of the dialog option.

Comment 1

16 years ago
-> File Handling
Assignee: sgehani → law
Component: Preferences → File Handling
Marking duplicate.  The other bug is newer but is already confirmed....

*** This bug has been marked as a duplicate of 124723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.