Closed Bug 1208959 Opened 6 years ago Closed 6 years ago

talos g3-e10s and talos g3 show up as ? ?

Categories

(Tree Management :: Treeherder, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: nigelb, Assigned: wlach)

References

Details

Attachments

(1 file)

PR
47 bytes, text/x-github-pull-request
mdoglio
: review+
Details | Review
Not sure where the problem is. Filing against treeherder so we can figure out where the fault actually lies.
Attached file PR
Untested but should work.
Assignee: nobody → wlachance
Attachment #8666673 - Flags: review?(emorley)
Attachment #8666673 - Flags: review?(emorley) → review?(mdoglio)
Attachment #8666673 - Flags: review?(mdoglio) → review+
Merged into master and deployed to stage and prod (to the latter as a hotfix)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.