[Browser]A new page will be opened and the menu selection page will disappear when you long press a picture on website.

RESOLVED DUPLICATE of bug 1208981

Status

RESOLVED DUPLICATE of bug 1208981
3 years ago
3 years ago

People

(Reporter: yelanying, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8666630 [details]
Aries_KK v2.5.3gp

[1.Description]:
[Flame KK v2.5&v2.2][Aries KK v2.5][Browser]: Long press an image, when you browse images on internet, a new page will be opened.
Time: 4:34
See attachments: logcat_0434.txt ,Aries_KK v2.5.3gp and Flame KK v2.5.png

[2.Testing Steps]: 
1.Launch brower app.
2.Navigate to "www.baidu.com".[You can open other websites which contain a picture]
3.Search "tupian".
4.Tap a picture to details page.
5.Long tap the picture.

[3.Expected Result]: 
4.Just menu selection page should be opened.

[4.Actual Result]: 
4.The selection page will be displayed then disappeared, and the original page of this picture will be opened automaticly.

[5.Reproduction build]: 
Device: Aries KK 2.5(Affected)
Build ID               20150927001555
Gaia Revision          285486b417f1cb8316b19c0698a6655fc053fbd6
Gaia Date              2015-09-25 14:11:30
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/6256ec9113c115141aab089c45ee69438884b680
Gecko Version          44.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150926.233607
Firmware Date          Sat Sep 26 23:36:15 UTC 2015
Bootloader             s1

Device: Flame KK 2.5(Affected)
Build ID               20150927150205
Gaia Revision          285486b417f1cb8316b19c0698a6655fc053fbd6
Gaia Date              2015-09-25 14:11:30
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/6256ec9113c115141aab089c45ee69438884b680
Gecko Version          44.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150927.184956
Firmware Date          Sun Sep 27 18:50:08 EDT 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Flame KK 2.2(Affected)
Build ID               20150927032503
Gaia Revision          5dd95cfb9f1d6501ce0e34414596ef3dd9c2f583
Gaia Date              2015-09-21 11:20:23
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/65ddad73ad6b
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150927.065411
Firmware Date          Sun Sep 27 06:54:23 EDT 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
occasionally Recurrence,6/10

[7.TCID]: 
Free test

[8.Note]:
Sometimes editing bar will appear immediately, then diappear quickly, when you long press an image.
(Reporter)

Updated

3 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208981
QA Whiteboard: [QAnalyst-Triage+]
You need to log in before you can comment on or make changes to this bug.