Clear Private Data - issue a warning prompt

RESOLVED DUPLICATE of bug 1209097

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1209097
3 years ago
3 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

unspecified
All
iOS

Firefox Tracking Flags

(fxios2.0+)

Details

(Reporter)

Description

3 years ago
Whilst a manually selected user action, clearing private data can be destructive. Currently Safari and Chrome issue a warning prompt:

Chrome - "Are you sure you want to clear all browsing data". They also offer a dynamic prompt per selection

Safari - "Clearing will remove history, cookies, and other browsing data. <Clear History and Data> <Cancel>.

We should issue a prompt.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209097
tracking-fxios: ? → 2.0+
You need to log in before you can comment on or make changes to this bug.