Status

()

defect
RESOLVED DUPLICATE of bug 1206376
4 years ago
4 years ago

People

(Reporter: ivan1paleka, Unassigned)

Tracking

({dataloss})

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150917150946

Steps to reproduce:

I have the latest firefox on 28.09.2015.
When i am in the bookmark folder and try to add a new bookmark manually, called new bookmark, than rename it to for example "Stuff:" and for an adress I input "#", what happens is that i get a new bookmark called new bookmark (which i renamed before) and the last old bookmark in that folder gets renamed to "stuff"&"#" and therefor lost.


Actual results:

the same as above


Expected results:

when i entered the bookmark folder and went for new bookmark with it's name and adress http://# (i deliberatelly wanted #) I simply should have got new bookmark, with it's name and that adress, instead it messed up everything.
I believe this was fixed in bug 1206376. Please test the latest Nightly in a brand new profile, then report the result.
https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles
https://nightly.mozilla.org
Component: Untriaged → Bookmarks & History
Flags: needinfo?(ivan1paleka)
Keywords: dataloss
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206376
Flags: needinfo?(ivan1paleka)
You need to log in before you can comment on or make changes to this bug.