Cannot save attachment from gmail

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
9 months ago

People

(Reporter: mihaibn, Unassigned)

Tracking

({foxfood})

unspecified
foxfood

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

I am not able to save any attachment from Gmail or the default email app
(Reporter)

Updated

3 years ago
Component: Gaia::Feedback → Gaia::Browser
(Reporter)

Updated

3 years ago
Flags: needinfo?(jmercado)
Flags: needinfo?(ashiue)
(Reporter)

Comment 1

3 years ago
My device is Flame 2.5 on Build ID:20150820200530
Let's see if this occurs on a more recent build.  If it does please check both Flame and Aries and the 2.2 branch.
Flags: needinfo?(jmercado)
Keywords: qawanted
(Reporter)

Comment 3

3 years ago
I'm waiting for the OTA update bug fix, so I'm stuck on this old version. It would be nice if you guys could check on the latest version. thx!

Comment 4

3 years ago
This issue OCCURS on recent builds and also Flame 2.2.
I can download gmail attachment from email app but not from browser.


Build info:
[Flame 2.2]
Build ID               20151019032501
Gaia Revision          885647d92208fb67574ced44004ab2f29d23cb45
Gaia Date              2015-10-07 13:05:24
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/6b4e563acaf9
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151019.070114
Firmware Date          Mon Oct 19 07:01:25 EDT 2015
Bootloader             L1TC000118D0

[Flame 2.5]
Build ID               20151019150205
Gaia Revision          a87f947366c2e044bd6336e1982419ac45378969
Gaia Date              2015-10-19 15:22:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/9605da94e75d61598d3c00f01a12d1b6bc427a6c
Gecko Version          44.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151019.182947
Firmware Date          Mon Oct 19 18:29:58 EDT 2015
Bootloader             L1TC000118D0

[Aries 2.5]
Build ID               20151019205841
Gaia Revision          a87f947366c2e044bd6336e1982419ac45378969
Gaia Date              2015-10-19 15:22:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/9605da94e75d61598d3c00f01a12d1b6bc427a6c
Gecko Version          44.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151019.201730
Firmware Date          Mon Oct 19 20:17:38 UTC 2015
Bootloader             s1
Status: UNCONFIRMED → NEW
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Ever confirmed: true
Flags: needinfo?(ashiue)
Whiteboard: [bzlite] → [systemsfe]
I had largely the same results as comment 4. I'm able to save all attachments except for videos through the email client. I was able to save picture attachments through the browsers. I was unable to save text files or videos through the browser. 

Environmental Variables: (affected)
Device: Flame 2.5
BuildID: 20151022030554
Gaia: 29ce8ec8606e59f582375234440812b046346513
Gecko: 76bd0c01d72e64ca4f261ffdb2652a91f961e930
Gonk: 205ac4204bbbb2098a8046444acba551ba5dc75a
Version: 44.0a1 (2.5) 
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0


Environmental Variables: (affected)
Device: Flame 2.2
BuildID: 20151022033039
Gaia: 885647d92208fb67574ced44004ab2f29d23cb45
Gecko: 7bc753230036
Gonk: bd9cb3af2a0354577a6903917bc826489050b40d
Version: 37.0 (2.2) 
Firmware Version: v18D



Environmental Variables: (affected)
Device: Aries 2.5
BuildID: 20151022105033
Gaia: 29ce8ec8606e59f582375234440812b046346513
Gecko: 76bd0c01d72e64ca4f261ffdb2652a91f961e930
Gonk: 2916e2368074b5383c80bf5a0fba3fc83ba310bd
Version: 44.0a1 (2.5) 
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmercado)
Keywords: qawanted
QA Contact: mmurrell
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmercado)
(Reporter)

Comment 6

3 years ago
I cannot reproduce this anymore

Comment 7

9 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.