Existing bookmark name changed upon creation of new bookmark folder

RESOLVED DUPLICATE of bug 1206376

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 1206376
4 years ago
4 years ago

People

(Reporter: nangelop, Unassigned)

Tracking

41 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This seems to be a duplicate of #477687, but the last post in it requested to create a new bug, so...

On bookmarks toolbar, i have a Parent folder. Under it, several others exist and also a couple of bookmarks at the end. I rightclick on one of the subfolders and select "new folder". The dialog comes up. I enter a name for the new folder and press OK. When i open the Parent folder, there is a "New Folder" above the folder i had previously rightclicked and the last bookmark under the "Parent folder" has been renamed to the name i had enter in the new bookmark dialog. This did not happen in the previous FF version. It started happening after the upgrade to FF 41.0.
Forgot to mention. I restarted with all add-ons disabled but no luck...
Can reproduce on Kubuntu 15.04 Firefox 41.0
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206376
You need to log in before you can comment on or make changes to this bug.