Search suggestions notification could really look less like table

RESOLVED DUPLICATE of bug 1197649

Status

()

--
minor
RESOLVED DUPLICATE of bug 1197649
3 years ago
3 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8666970 [details]
screenshot - Search suggestions notification looks like table.png

STR:   (Win7_64, Nightly 44, 32bit, ID 20150926030216, new profile, safe mode)
1. Create new profile, launch firefox
2. Switch window to normal mode, resize it to make as narrow as possible
3. Focus location bar, type "a"

Result:       Autocomplete suggestions appear, with a huge notification box, which
              really look like table, with text taking only 1/4 of it's place
Expectations: Anything better than that

Note: Screenshot was made on 1366x768 screen, with dpi = 125%, with relatively large window
      The set of icons in toolbar isn't too different from one on clear profile (maybe coincides)

Marko, I'm asking you, because I think you may not want to introduce that panel (in current statee) on release. Please close this as fast as possible, if you think it's OK
Flags: needinfo?(mak77)
this should be less of an issue once we implement the new design. I agree it doesn't look great, but on the other side it's only shown once in the profile life.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mak77)
Resolution: --- → DUPLICATE
Duplicate of bug: 1197649
(Reporter)

Updated

3 years ago
Has STR: --- → yes
You need to log in before you can comment on or make changes to this bug.