Reject and Publish buttons are conjoined; same with Download buttons

RESOLVED FIXED

Status

P3
trivial
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: kngo)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Connectivity:
SIM used:
Gaia/device:


steps to reproduce:
1. Load https://marketplace-dev.allizom.org/content/addon/review/m-%E3%81%8A%E3%81%99%E3%81%99%E3%82%81%E3%81%AE%E6%8B%A1%E5%BC%B5%E6%A9%9F%E8%83%BD-2
2. Notice the Reject and Publish buttons


observed behavior:
Reject and Publish buttons are conjoined  

screenshot: https://www.dropbox.com/s/f9vire6dz3tgx3a/Screenshot%202015-09-28%2017.08.24.png?dl=0
Severity: normal → trivial
Priority: -- → P3
(Reporter)

Comment 1

3 years ago
You see the same behavior for Download buttons. See https://www.dropbox.com/s/rbw2slojtbhrqhh/Screenshot%202015-10-12%2016.35.26.png?dl=0
Summary: Reject and Publish buttons are conjoined → Reject and Publish buttons are conjoined; same with Download buttons
(Reporter)

Comment 2

3 years ago
Looks like this bug was fixed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Assignee: nobody → kngo
You need to log in before you can comment on or make changes to this bug.