right-click on sidebar displays useless context-menu (tinderbox/mozillazine)

VERIFIED DUPLICATE of bug 104590

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 104590
17 years ago
14 years ago

People

(Reporter: Mrten, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7+) Gecko/20020114
BuildID:    2002011403

Reproducible: Always

Steps to Reproduce:
1. open tinderbox/mozillazine sidebar-panel
2. rightclick anywhere on the white space
3. try do do something with an entry, for example view source

Actual Results:  the source of the main browser-window is shown.

Expected Results:  i'd expect to see the source of the sidebar-window.
even better would be no context-menu at all.

Comment 1

17 years ago
Using "View Frame Source" views the sidebar source for me.
Duplicate of "Context Menu not working correctly when in sidebar"

*** This bug has been marked as a duplicate of 104590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.