Error 404 for all Thunderbird release notes URLs on mozilla.org

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
3 years ago
3 months ago

People

(Reporter: bugzilla, Assigned: kohei)

Tracking

({regression})

Production
regression

Details

(Whiteboard: [kb=1860435] )

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
The Thunderbird release notes are gone from mozilla.org. Nothing ist found and 404 errors are reported for all combinations of version number, language an imaginable URLs.
(Assignee)

Comment 1

3 years ago
Will take a look.
Component: Help Documentation → Thunderbird
Product: Thunderbird → www.mozilla.org
Version: unspecified → Production
(Assignee)

Updated

3 years ago
Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
Whiteboard: [kb=1860435]
(Assignee)

Comment 2

3 years ago
Created attachment 8667265 [details] [review]
pull request
(Assignee)

Updated

3 years ago
Keywords: regression
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1209422

Comment 4

3 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/8fd9eb10d3e4422821fc4953b8db21efb5e8e599
Fix Bug 1209455 - Error 404 for all Thunderbird release notes URLs on mozilla.org

https://github.com/mozilla/bedrock/commit/66945d3e29dce82b9f2452c07cd5c97b451fc94d
Merge pull request #3358 from kyoshino/bug-1209455-thunderbird-notes-404

Fix Bug 1209455 - Error 404 for all Thunderbird release notes URLs on mozilla.org

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 months ago
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.