Closed Bug 1209483 Opened 9 years ago Closed 4 months ago

[Linux] Hover state of Sync me button does not highlight the whole button

Categories

(Firefox :: Theme, defect)

All
Linux
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox42 --- affected
firefox43 --- affected
firefox44 --- affected

People

(Reporter: bmaris, Unassigned)

Details

Attachments

(1 file)

Affected platforms:
- latest Nightly 44.0a1
- latest Aurora 43.0a2
- Firefox 42 beta 2

Affected OS`s:
- Ubuntu 14.04 64-bit 

STR:
1. Start Firefox
2. Click on hamburger button
3. Click 'Sign In to Sync'
4. Sign In
5. Click hamburger button
6. Hover 'Sync Now' button

Expected results: The whole button is highlighted over hover.

Actual results: There is a row of pixels that`s not highlighted when hovering.

Notes:
1. Not sure if this is a regression, will check asap.
Severity: normal → S3

Closing since this is not reproducible anymore using latest Firefox 123.0 build and FxA has changed since then.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: