Crash all tabs all pages except in safe mode

RESOLVED DUPLICATE of bug 1209587

Status

()

RESOLVED DUPLICATE of bug 1209587
3 years ago
3 years ago

People

(Reporter: akayani, Unassigned)

Tracking

44 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20151005])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20150929030225

Steps to reproduce:

Open any site


Actual results:

Tab crash


Expected results:

Page open

Works OK is safe mode but before applying the last update this issue didn't exist.
(Reporter)

Comment 1

3 years ago
Look like if I cut it back to just adblocker it is fine. Even something simple like Colorzilla is a 100% crash. I'll test a few others.
(Reporter)

Comment 2

3 years ago
Looks like if I disable all addons then restart, I can enable adblocker and likely others that don't need a restart. Definitely can't open a tab to a web page after a restart if there is ANY addon enabled before I restart.

Comment 3

3 years ago
Confirmed here, steps to reproduce:
Disabled all addons.  No crash.
Enabled AdBlockPlus, no crash
Enabled 1Password, no crash.
Enabled ColorZilla, crash.

Crash report: https://crash-stats.mozilla.com/report/index/e2f4f4ec-28b3-4177-a909-85aff2150929

Related to Bug 1209587?

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
Resolution: --- → DUPLICATE
Whiteboard: [bugday-20151005]
Duplicate of bug: 1209587
You need to log in before you can comment on or make changes to this bug.