Editor has a certain degree of a screen refresh problem

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
major
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: peters, Assigned: kinmoz)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Can't reproduce this. Asking for test case., URL)

(Reporter)

Description

19 years ago
Well, this occurs when you have a lot of different windows open and keep
switching between them and Editor - certain areas of a bitmap are not
getting redrawn until you drag another window over Editor, for example.

Comment 1

19 years ago
peters@netobjects.com can you provide a specific set of steps to reproduce?

cc kin@netscape.com

Updated

19 years ago
Target Milestone: M12

Updated

19 years ago
Assignee: buster → kin

Comment 2

19 years ago
assigned to Kin
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

19 years ago
Accepting bug.
(Assignee)

Updated

19 years ago
Whiteboard: Can't reproduce this. Asking for test case.
(Assignee)

Comment 4

19 years ago
I can't seem to reproduce this. peters@netobjects.com, do you have a set of
steps I can use to reproduce this? Is this still happening for you?

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
sent note to peters@netobjects.com, letting them know I am marking as
worksfrome, I asked if they can reproduce this on a more current build to reopen
the bug, include a test case and steps to reproduce.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified in 11/1 build...Peter, reopen this bug if you find a test
case
You need to log in before you can comment on or make changes to this bug.