cookie viewer does not show related web pages

RESOLVED DUPLICATE of bug 1188348

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 1188348
2 years ago
2 years ago

People

(Reporter: frg, Unassigned)

Tracking

SeaMonkey 2.39 Branch
All
Windows

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0 SeaMonkey/2.39
Build ID: 20150929090529

Steps to reproduce:

Enter chrome://communicator/content/permissions/cookieViewer.xul in address bar


Actual results:

The CookieManager shows up but list of Cookie Websites is blank.

The error console shows 2 errors:

Timestamp: 29.09.2015 19:29:12
Error: TypeError: kObserverService is undefined
Source File: chrome://communicator/content/permissions/cookieViewer.js
Line: 73

Timestamp: 29.09.2015 19:29:12
Error: TypeError: host is undefined
Source File: chrome://communicator/content/permissions/cookieViewer.js
Line: 403


Expected results:

Websites with it's cookie permissions should be listed
(Reporter)

Updated

2 years ago
OS: Unspecified → All
Hardware: Unspecified → All
(Reporter)

Updated

2 years ago
Component: Preferences → Passwords & Permissions
(Reporter)

Comment 1

2 years ago
Works fine in 2.38. Verified with x86 and x64 Windows builds using both versions. 2.39 is the first version where this is broken.

Comment 2

2 years ago
Probably related to or even DUP of "Bug 1188348 - data manager: domains invisible for Permissions, Preferences, Passwords,"
See Also: → bug 1188348

Comment 3

2 years ago
No response, so DUP for now.

@Reporter: Please feel free to reopen this Bug if you find out that the fix for the other bug does not solve your problem or if you see other well founded indication that you fond an independent bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
OS: All → Windows
Resolution: --- → DUPLICATE
See Also: bug 1188348
Summary: cookieviewer broken → cookie viewer does not show related web pages
Duplicate of bug: 1188348
You need to log in before you can comment on or make changes to this bug.