Reader Mode first time user bubble should not appear on YouTube pages

RESOLVED DUPLICATE of bug 1210366

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1210366
2 years ago
2 years ago

People

(Reporter: verdi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
STR:
1. Create a new profile.
2. Visit YouTube.
3. Reader Mode first time use bubble appears.

I don't think all YouTube pages trigger it but many do. I'm watching a user test where this is happening. Our reader mode does not show anything useful on youtube pages.
Depends on: 1210366

Comment 1

2 years ago
This got addressed in bug 1210366.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
No longer depends on: 1210366
Resolution: --- → DUPLICATE
Duplicate of bug: 1210366
You need to log in before you can comment on or make changes to this bug.