Closed Bug 1209923 Opened 6 years ago Closed 6 years ago

Icons flicker in customization mode

Categories

(Firefox :: Toolbars and Customization, defect)

All
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1206418

People

(Reporter: u428464, Unassigned)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20150929030225

Steps to reproduce:

Open customization mode and drag one icon over the others.


Actual results:

The icons flicker while moving.


Expected results:

The icons shouldn't flicker.
Component: Untriaged → Toolbars and Customization
OS: Unspecified → Windows 10
Hardware: Unspecified → All
Is this a regression? It sounds like one - I've never seen this. It would be useful to have a regression range, also because I suspect this will be a core/gfx/widget thing rather than a frontend thing. We haven't touched customization mode in a long time.
Flags: needinfo?(ge3k0s)
Yes it seems to be pretty recent. I'm only able to reproduce on Nightly 44.
Flags: needinfo?(ge3k0s)
dup Bug 1208989 ?
(In reply to Alice0775 White from comment #3)
> dup Bug 1208989 ?

Yes.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208989
You need to log in before you can comment on or make changes to this bug.