Closed Bug 1209938 Opened 4 years ago Closed 4 years ago

Bookmark Toolbar - adding a new folder create "new folder" and rename last url entry

Categories

(Firefox :: Bookmarks & History, defect)

41 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1206376

People

(Reporter: antoine, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150918100310

Steps to reproduce:

- Create a new folder in a existing bookmark folder with a mouse right click.
- The dialog "New Folder" pops up, the name is changed as "whatever" in the dialog and the add button clicked

(the same on 2 machines)


Actual results:

The new folder is created with the name "New Folder"
When the parent folder (containing this "new folder") contains one or more URLs entries, the last one is magically renamed "whatever"


Expected results:

The new folder should be created as "whatever".
The last URLs entry if any should not be renamed "whatever"
Component: Untriaged → Bookmarks & History
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206376
You need to log in before you can comment on or make changes to this bug.