Creating a bookmark folder can target another bookmark entry

RESOLVED DUPLICATE of bug 1209799

Status

()

defect
RESOLVED DUPLICATE of bug 1209799
4 years ago
4 years ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

({regression})

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150918092427

Steps to reproduce:

1. Go to any site (for example this bug report).
2. Go to the menu bar -> Bookmarks -> "Bookmark This Page" and click on "Done".
3. Go to the menu bar -> Bookmarks -> make a right click at the last created bookmark -> "New Folder..." and name the bookmark folder for example "Test" and click on "Add".


Actual results:

The bookmark folder "New Folder" got created and the bookmark entry got renamed to "Test".


Expected results:

The bookmark folder "Test" should got created and the bookmark entry should not got renamed.
Keywords: regression
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209799
You need to log in before you can comment on or make changes to this bug.