Adobe Flash Player hangs in Firefox 41.0.1

RESOLVED DUPLICATE of bug 1210799

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1210799
2 years ago
2 years ago

People

(Reporter: gumballisthegreatest, Unassigned)

Tracking

41 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20151005] [closeme-20151019])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

I played Happy Wheels. Link is here:
http://totaljerkface.com/happy_wheels.tjf


Actual results:

The game froze.


Expected results:

The game wouldn't freeze.

Comment 1

2 years ago
Did you test with a clean profile? It could be an issue with an ad-blocker.
(Reporter)

Comment 2

2 years ago
Loic, yes. It probably doesn't help.
(Reporter)

Comment 3

2 years ago
This needs a major update.

Comment 4

2 years ago
Does installing Flash Beta from http://labs.adobe.com/downloads/flashplayer.html improve things?

Make sure to fully uninstall Flash first as detailed at https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html
Flags: needinfo?(gumballisthegreatest)
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Whiteboard: [bugday-20151005] [closeme-20151019]
(Reporter)

Comment 5

2 years ago
alex mayorga, I don't think it will help at all. I think this needs Mozilla's escalation.
Flags: needinfo?(gumballisthegreatest)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210799

Comment 7

2 years ago
Bob has filed a bug about your issue and did some investigation, no need to keep this current bug open.
You need to log in before you can comment on or make changes to this bug.