bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox for Android for Intel crashes frequently when slowly scrolling

RESOLVED DUPLICATE of bug 1207642

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 1207642
3 years ago
3 years ago

People

(Reporter: Will Pittenger, Unassigned)

Tracking

41 Branch
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Linux; Android 4.2.2; ME302C Build/JDQ39) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.94 Safari/537.36

Steps to reproduce:

All I did was slowly scroll the page down.  This happens repeatedly on all versions of Firefox on Android--provided they run on my Intel-powered tablet.  This includes the latest Beta.

This is forcing me to use Chrome for the time being.


Actual results:

Firefox crashed when I tried to scroll down.


Expected results:

Firefox shouldn't crash.
(Reporter)

Updated

3 years ago
OS: Unspecified → Android
Hardware: Unspecified → x86
(Reporter)

Comment 1

3 years ago
I should mention I'm on Android 4.2.2.
Got any crash report IDs?

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1207642
You need to log in before you can comment on or make changes to this bug.