can't proceed with registration at citicards.com

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: pf, Unassigned)

Tracking

Firefox 44

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20150930030231

Steps to reproduce:

connected to citicards.com, clicked REGISTER NOW, then selected "Credit Card Account".


Actual results:

I get a spinner.
I was able to proceed and register by using FF 40.0.3 on Wine.


Expected results:

Not hang with a spinner.

Comment 1

3 years ago
¡Hola Pierre!

This looks like a site bug as I can reproduce it on Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0 ID:20151006030231 CSet: 3edc8d4a1e198314f5d7ebd2967b85842beef602 too.

Loading https://online.citi.com/US/CBOL/sec/usereg/flow.action then picking "Credit Card Account" gives a never ending spinner.

Browse Console shows these among others:

ReferenceError: toggleSecureMessageInFlyOut is not defined deploy2.asp:146:1
Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help http://xhr.spec.whatwg.org/ jquery-combined.min.js:35:1294
ReferenceError: ioGetBlackbox is not defined jquery-combined.min.js line 16 > eval:3:7
Status: UNCONFIRMED → NEW
Component: Untriaged → Desktop
Ever confirmed: true
OS: Unspecified → All
Product: Firefox → Tech Evangelism
Hardware: Unspecified → All
Version: 44 Branch → Firefox 44

Comment 2

3 years ago
¡Hola Pierre!

Disabling uBlock Origin on the page solves this on my end.

Is that the case on your end too?

¡Gracias!
Flags: needinfo?(pf)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Updated

3 years ago
Flags: needinfo?(pf)
You need to log in before you can comment on or make changes to this bug.