Dragging tabs around in Nightly (Windows 10, e10s enabled) does weird things

RESOLVED DUPLICATE of bug 1206418

Status

()

RESOLVED DUPLICATE of bug 1206418
3 years ago
3 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Video of the issue: https://www.youtube.com/watch?v=TMhT3Pvjjag (it also happens for regular tabs, though)

If I'm dragging tabs around within a single window, the favicon and title shows up off to the left of the tab while I'm performing the drag. It seems to happen whenever the tab I'm dragging switches places with some other tab.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206418
You need to log in before you can comment on or make changes to this bug.