Music screen only gray/grey on launch if USB sharing active, no warning/info that unplugging needed to use app

RESOLVED DUPLICATE of bug 1209128

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 1209128
2 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

B2G 2.5 20150930150203 on Flame (v18D_nightly base image)

If the Music app gets launched while the device is sharing its storage via USB, only a gray screen is shown.

The screen not building the full view after unplugging is bug 1208987.
This was caused by Bug 1209370 and fixed in Bug 1209128.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209128
You need to log in before you can comment on or make changes to this bug.