table background improperly redrawn

RESOLVED WORKSFORME

Status

()

Core
Layout
--
minor
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Andrew Schultz, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020118

if a table is centered and has a background, then the background is sometimes
redrawn shifted after I drag a window over the table.  If I drag over it
repeatedly, it will eventually exhibit this behavior.

the URL is a testcase which has a table with a background pattern that is easy
to recognize when it has been shifted, but I saw this on every test I tried.
the left- and right-aligned tables are ok and the only center one exhibits the bug.

Comment 1

17 years ago
Reporter, I can't seem to reproduce on the 2002-01-18-06 Linux build. Can you
provided any further steps to reproduce ?  Tested under Redhat 6.2.
(Reporter)

Comment 2

17 years ago
The steps I used were quite simple and worked everytime, but I am unable to
reproduce it on different machines (Alpha-Linux with 0.9.7 and Athlon-Linux with
2002012306).  Probably an issue with my drivers, but almost certainly also
something within Mozilla since it is only centered tables (I tried for a long
time with the right and left justified tables to make sure it was only the
centered ones).

I have an nVidia TNT card, and was using the open-source "nv" driver, but will
try nVidia's drivers tonight.  Will attach screenshot of buggy behavior, too.
(Reporter)

Comment 3

17 years ago
ok, I am completely unable to reproduce this now even though conditions are
identical to the way they were before.
marking WORKSFORME.  I'll reopen if it shows up again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.