Closed Bug 1210651 Opened 7 years ago Closed 6 years ago

Tracking protection breaks facebook login on play.spotify.com

Categories

(Firefox :: Protections UI, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1243799
Tracking Status
platform-rel --- ?

People

(Reporter: ehsan.akhgari, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [platform-rel-Facebook])

With tracking protection enabled, pressing the facebook login button on play.spotify.com doesn't do anything.

Do we have a way to white-list blocklist entries for specific domains?
Flags: needinfo?(francois)
> Do we have a way to white-list blocklist entries for specific domains?

We do have that technical capability, but I don't know yet what the process will be for things like that. CCing Javaun.
Blocks: tp-breakage
Flags: needinfo?(francois)
Component: General → Tracking Protection
Product: Core → Firefox
Whiteboard: [platform-rel-Facebook]
platform-rel: --- → ?
More comments in bug 1243799 so duping there.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243799
Blocks: tplogin
No longer blocks: tp-breakage
You need to log in before you can comment on or make changes to this bug.