Mobile: please permit youtube video play in/on browser direct

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: wtds.trabalho, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Android 4.4.4; Mobile; rv:44.0) Gecko/44.0 Firefox/44.0
Build ID: 20151001030236
Firefox for Android

Steps to reproduce:

I need desktop mode for play videos on browser direct whiteout external apps.  I want to play videos on background tab when I use Firefox. But in desktop mode the Firefox mobile consume elevate resources and the video tab is frequently unloaded.  Sorry my bad and wrong English...


Actual results:

I need external apps to play videos or desktop mode for the youtube site.  Ex https://www.youtube.com/watch?v=dC1qsfdR3Fw&app=desktop

And in desktop mode the page is frequent unloaded in background tab 


Expected results:

Play youtube video in background tab and prioritize video tabs because I have video tab unload problems. I need Play youtube video inside the Firefox and on tab on background(stay tab alive)
Confirmed - reproducible on Android Mobile Version 42.0 
Confirmed Fixed in Firefox for Android Mobile Version 45.0a1 (2015-11-10)
Requesting confirmation from reporter
Component: Untriaged → Tabbed Browser
Flags: needinfo?(wtds.trabalho)
(Reporter)

Comment 2

3 years ago
(In reply to Michelle Funches - QA from comment #1)
> Confirmed - reproducible on Android Mobile Version 42.0 
> Confirmed Fixed in Firefox for Android Mobile Version 45.0a1 (2015-11-10)
> Requesting confirmation from reporter

Thanks! Work in latest build!
Flags: needinfo?(wtds.trabalho)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.