Closed Bug 1210657 Opened 7 years ago Closed 7 years ago

crash in mozilla::AudioDataDecoder::Output

Categories

(Firefox for Android Graveyard :: Audio/Video, defect)

All
Android
defect
Not set
critical

Tracking

(firefox44 affected, fennec+)

RESOLVED DUPLICATE of bug 1204483
Tracking Status
firefox44 --- affected
fennec + ---

People

(Reporter: kbrosnan, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-29226d89-717e-42fb-ac53-cd53b2150928.
=============================================================

There is something screwy going on with this crash signature. The device reports to be a GT-N7100 (Samsung Galaxy Note 2) however the CPU ABI is x86 and the device adapter ID is Bluestacks. Which seems to be http://www.bluestacks.com/ 

Though there are actual users hitting this as well, https://crash-stats.mozilla.com/report/list?range_unit=days&range_value=28&signature=eglQueryString#tab-comments

Top 20 for 42 Beta 1
Snorp, do you have anyone who could look into this?
tracking-fennec: ? → +
Flags: needinfo?(snorp)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(snorp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1204483
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.