Closed Bug 1210679 Opened 7 years ago Closed 7 years ago

[Settings] remove T-W panel strings in HTML

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(tracking-b2g:backlog)

RESOLVED FIXED
tracking-b2g backlog

People

(Reporter: gasolin, Assigned: gasolin)

References

Details

Attachments

(1 file)

according to l10n guide, we could remove strings in HTML tags.

lets clean up strings and check possible issues.
Blocks: 1210680
Comment on attachment 8668788 [details] [review]
[gaia] gasolin:issue-1210679 > mozilla-b2g:master

* remove rest panel strings in HTML
* turn themes header to gaia-header
* update Readme to address require format, DialogService and RTL issues

Please take a look when you have time
Attachment #8668788 - Flags: review?(yzenevich)
Duplicate of this bug: 1180363
Comment on attachment 8668788 [details] [review]
[gaia] gasolin:issue-1210679 > mozilla-b2g:master

Looks good, thanks
Attachment #8668788 - Flags: review?(yzenevich) → review+
merged https://github.com/mozilla-b2g/gaia/commit/64dba4b8a538f6046c5edf8ce57ccb5fb9360bf1

Thanks!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Blocks: 1228935
You need to log in before you can comment on or make changes to this bug.