The tab thumbnails are corrupted when I open new tabs

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: dragonbahn, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8668808 [details]
Namnlös.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

I have no idea why this is happening. I just bought this computer and factory reset it but I don't think that's the problem.


Actual results:

See attached file.


Expected results:

New tab open no problems
Hi Dragonbahn,

I have installed Firefox release build 41.0 on a Windows 7 x64 (NT 6.1) machine and could not reproduce your issue.
Firefox 41.0 - Build ID 20150917150946
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Can you please try to reproduce it on the latest release version 42.0 (check for update in About Firefox page) or on the latest Nightly build (Nightly download link - http://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central/) ?
Also please try to use a new Firefox profile and addons disabled (maybe safe mode on) when doing this.

Are you experiencing this visual issue on a different browser ? Maybe it something related to your PC hardware or drivers.
Flags: needinfo?(dragonbahn)
Since the reporter did not responded until now by providing more informations we will consider this issue as RESOLVED-WORKSFORME. If anyone can still reproduce it feel free to reopen the issue and provide the steps to reproduce.

Thanks,
Paul.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(dragonbahn)
You need to log in before you can comment on or make changes to this bug.