Import OE Address Book and last import dialog blank

VERIFIED DUPLICATE of bug 104687

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 104687
17 years ago
14 years ago

People

(Reporter: [not reading bugmail], Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-imp)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
After successfully choosing File > Import > Addressbook > Outlook Express ..
dialog displayed is incorrect.  It should display the imported AB list and any
other relavent info, along with a Finish button, Not Back and Next, (which are
disabled) It should be displayed like importing Mail Dialog for successful
import, ie see both attachments for more.
(Reporter)

Updated

17 years ago
Component: Browser-General → Address Book
Keywords: mozilla1.0, nsbeta1
Product: Browser → MailNews
(Reporter)

Comment 1

17 years ago
Created attachment 65879 [details]
this is the import dialog after you can see I successful imported addressbooks.. 

This is blank, should include the addressbook information.. and finish dialog
button.
(Reporter)

Comment 2

17 years ago
Created attachment 65880 [details]
This is the same dialog after doing import on Mail for OE 

this is what the AB import dialog should look similar to at this step.
(Reporter)

Comment 3

17 years ago
also take a look at something similar: bug 117844

Comment 4

17 years ago
moving
Assignee: asa → racham
QA Contact: doronr → nbaca

Comment 5

17 years ago
Trunk build 2002-01-23-04:WinMe
I reproduced the problem.

Changing summary from "Import AB Settings after importing OE dialog blank on
w2k" to "Import OE Address Book and last import dialog blank"

Additional results:
- Outlook = ok
- Eudora = ok
- Comm 4.x = ok
Summary: Import AB Settings after importing OE dialog blank on w2k → Import OE Address Book and last import dialog blank
Whiteboard: nab-imp

Comment 6

17 years ago
Marked nsbeta1 this looks bad.

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 104687 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.