Closed Bug 1210716 Opened 4 years ago Closed 4 years ago

document.open tests unstable with e10s on linux

Categories

(Testing :: web-platform-tests, defect)

defect
Not set

Tracking

(e10s+, firefox48 fixed)

RESOLVED FIXED
mozilla48
Tracking Status
e10s + ---
firefox48 --- fixed

People

(Reporter: jgraham, Assigned: wchen)

References

(Blocks 1 open bug)

Details

Disabling for now:

testing/web-platform/tests/html/dom/dynamic-markup-insertion/opening-the-input-stream/document.open-02.html

testing/web-platform/tests/html/dom/dynamic-markup-insertion/opening-the-input-stream/document.open-03.html
Depends on: e10s-tests
Blocks: e10s-tests
No longer depends on: e10s-tests
Johnny, any suggestions for who might be able to look into this?
Flags: needinfo?(jst)
overholt, can you find someone to dig into this one? If not, mccr8 probably could, but has a bunch of other e10s testing stuff on his plate right now too.
Flags: needinfo?(jst) → needinfo?(overholt)
Assignee: nobody → wchen
Flags: needinfo?(overholt)
Running the test all night with chaos mode enabled doesn't reproduce. It doesn't look like this reproduces on try either [1]. I think we can just re-enable the tests.

[1] https://treeherder.mozilla.org/#/jobs?repo=try&revision=117d46328a98
Looks good to me, thanks for checking! I'm going to queue this up with a couple other wpt manifest patches I'm hoping to push soon.
https://hg.mozilla.org/mozilla-central/rev/0b5162fbcf51
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla48
You need to log in before you can comment on or make changes to this bug.