Size ratio of "name" and "location" is not saved in separate bookmark window

RESOLVED DUPLICATE of bug 116752

Status

--
minor
RESOLVED DUPLICATE of bug 116752
17 years ago
14 years ago

People

(Reporter: klassphere, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20020120
BuildID:    2002012008

In separate bookmark window, one you get from Bookmarks -> Manage Bookmarks...,
you can drag the line of separation between "Name" and
"Location" and can change size ratio of Name and Location area of spreadsheet.
Now change it and close separate bookmark window and open it again,
and you'll see changed ratio is not saved and remains unchanged at default
position.

Reproducible: Always
Steps to Reproduce:
1. Open a separate bookmark window from Bookmarks -> Manage Bookmarks...
2. Drag the bar between "Name" and "Location" and change the size of each area
3. Close the separate bookmark window
4. Open a separate bookmark window from Bookmarks -> Manage Bookmarks...

Actual Results:  Changed ratio in 2. is not saved and remains unchanged at default
position.

Expected Results:  Changed size ratio in 2. should be saved and should look as
changed.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 116752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.