We get confused about the position of the header on The Guardian

RESOLVED INVALID

Status

()

Core
Panning and Zooming
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8668957 [details]
Screenshot

I have been seeing this on various The Guardian pages but I can never reliably reproduce.  What typically happens is that as you're scrolling down, sometimes it seems like the page "jumps down" and when that happens, when you scroll back up, you'll see a white gap at the top of the page as you can see in the screenshot.  The last time I saw this was on <http://www.theguardian.com/environment/2015/oct/01/samsung-tvs-appear-more-energy-efficient-in-tests-than-in-real-life>.
When I load the page that area at the top has an ad. Are you by any chance using adblocking add-ons, which make the ad not appear? It might be that there's code on the site that rotates through ads and so shows/hides the "ad" (which you see as a blank space).
Flags: needinfo?(ehsan)
Created attachment 8669077 [details]
Screenshot with ad
(Reporter)

Comment 3

2 years ago
I use uBlock Origin.  Looking more, this seems to be caused by the website CSS.  Sorry for the false alarm.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ehsan)
Resolution: --- → INVALID
No worries, thanks for filing! :)
You need to log in before you can comment on or make changes to this bug.