Browser crashes when I start printing this webpage

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: kasper.mogensen, Assigned: rods)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

I have tried to print this webpage
http://www.webreview.com/style/mastergrid.shtml and every time Mozilla has
crashed. I have tried to print from another computer with the same build of
Mozilla with the same result. I can print the page if I use Netscape 4.78.

Print preview crashes too

Reproducible: Always
Steps to Reproduce:
1. open page http://www.webreview.com/style/mastergrid.shtml
2. press print button next to location bar or
3. try to print from the menu: File > print


Actual Results:  The browser disappeared

Expected Results:  It should have printed the page or sende the page to the printer

It seems that Mozilla has difficulties showing the source of this page. 
According to "top" the pc uses 99% of the cpu time after I tried to view the
source. The also includes Netscape.

I'm running the SuSE Linux distribution ver. 7.1

Comment 1

17 years ago
There have been printing related crasher bugs fixed since your build. Could you
try a new nightly to see whether the bug still exists? Thank's for testing mozilla.

Comment 2

17 years ago
Build ID: 2002 01 11 03. Windows 2000.

I can reproduce this crash, incident id TB1922451Y.

Comment 3

17 years ago
WFM, build 2002012103 on WinNT.
Worksforme, linux build from CVS from this morning.  Takes a while, but doesn't
crash.

Updated

17 years ago
Keywords: crash

Comment 5

17 years ago
WFM using 2002011503 Win2k.

Comment 6

17 years ago
WFM Windows 98, 0.9.7, Build ID: 2002011803. Just printed to spool, didn't
actually print anything to paper.

Comment 7

17 years ago
looks like it works for everyone...please REOPEN if you can reproduce
reliably.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.