No OTA Update on Flame 2.5

RESOLVED INVALID

Status

Firefox OS
General
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Reece, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151001142456

Steps to reproduce:

1) Open the settings app on a shallow_flashed version of the latest 2.5 nightly
2) Scroll down to "Device Information"
3) Scroll down and tap on "Check Now"


Actual results:

It pretends to check for updates and returns "No Updates Were Found"


Expected results:

If an update is available it should find the update and notify the user that it is available.
We stopped it.  It's not a bug.  Please follow bug 1201540; bug 1199863 will cause you not to be able to update anyhow.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.