Closed Bug 1210858 Opened 7 years ago Closed 7 years ago

TypeError: l10n.DateTimeFormat is not a function after sync succeeded

Categories

(Firefox OS Graveyard :: Sync, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
FxOS-S8 (02Oct)

People

(Reporter: ferjm, Assigned: ferjm)

References

Details

Attachments

(1 file)

With Sync enabled, completing a sync on demand from Settings ends up showing this error in the console:

TypeError: l10n.DateTimeFormat is not a function

and avoids the 'Last synced' string to appear.
This looks like a regression from bug 1210252
Blocks: 1210252
Flags: needinfo?(gandalf)
Blocks: fxos-sync
Target Milestone: --- → FxOS-S8 (02Oct)
Taking! Thank you for reporting it
Assignee: nobody → gandalf
Flags: needinfo?(gandalf)
Attachment #8669073 - Flags: review?(gandalf)
Assignee: gandalf → ferjmoreno
Comment on attachment 8669073 [details] [review]
[gaia] ferjm:bug1210858.sync.mozintl > mozilla-b2g:master

lgtm!
Attachment #8669073 - Flags: review?(gandalf) → review+
https://github.com/mozilla-b2g/gaia/commit/14160fcf7df19ff6bc2a22b4340250458b92e709
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.