submit button not works on http://freemail.ukr.net

VERIFIED DUPLICATE of bug 116210

Status

VERIFIED DUPLICATE of bug 116210
17 years ago
14 years ago

People

(Reporter: cub, Assigned: asa)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
FreeBSD 4.4-RELEASE
Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.7) Gecko/20020108
Installed plugins:
/usr/X11R6/lib/mozilla/components/libnpsimple.so
/usr/X11R6/lib/mozilla/plugins/libnullplugin.so
/usr/X11R6/lib/mozilla/plugins/npflash.so

mozilla and flash-plugin form ports.

On free web-mail system http://freemail.ukr.net in page 'Reply message'
submit button ('Send message' - 'Послать сообщение') not work at all.
Press this button has no action at all.
For testing you can create new account and send mail to self,
then try to reply it and send.
This not bug of freemail.ukr.net, because in lynx all works fine.

PS : sorry for my bad english
PPS: freemail.ukr.net has only russian interface

Comment 1

17 years ago
wfm, linux yesterday's CVS.  Are you using 0.9.7?  Then this might be bug
116210.  0.9.8 should be out next week.
Login: mozilla-bugzilla
Password: mozilla

You may need to know russian to navigate usefully... :)

And yes, this is a duplicate of bug 116210.  See 0.9.7 release notes.

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
So my suspicion was right.  Marking VERIFIED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.