When typing numbers in the dialer only the first touch tone is played

RESOLVED DUPLICATE of bug 1183033

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1183033
2 years ago
2 years ago

People

(Reporter: gsvelto, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1184058 +++

While investigating bug 1168609 I noticed that touch tones weren't being played anymore after the first one. Since there has been no changes to the dialer code I run a gecko bisection and found that bug 1184058 caused this behavior. I'm nom'ing for 2.5 because this is a bad regression though the description of bug 1184058 suggests that the issue might lie in how the system app (or gecko?) creates the audio channel managers. Please feel free to move this to another component if this is the case.

[Blocking Requested - why for this release]: Visible regression to the dialer touch tones
Duplicate of bug 1201133 which is also a dupe of bug 1183033.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183033
blocking-b2g: 2.5? → ---
You need to log in before you can comment on or make changes to this bug.