Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: juliawills23, Unassigned, NeedInfo)

Tracking

40 Branch
Unspecified
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

problem With Mozilla Browser


Actual results:

I have 3 Sites When i try to open those all....

taking Too much load time in mozilla, Works well into the Chrome

http://www.xtcz.net/
http://www.megashare-viooz.eu/
http://www.livingfilms.org/


Expected results:

I typed the name of my site at mozilla address bar
then hit the enter button
Nothing happen mozilla got hang and after a 30 sec site open.

same i did at chrome they Works fine.

What's problem in my Mozilla ?

Comment 1

3 years ago
Cannot reproduce the problem.

Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles
Flags: needinfo?(juliawills23)
Component: Untriaged → DOM
OS: Unspecified → Windows 8.1
Product: Firefox → Core
Can't reproduce with the following specifications:
Build ID: 20151029151421
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

Try updating Firefox to the current version (42) and see if you reproduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.