firefox 41, 42 crashes constantly even in safemode window xp 2g memory Dell Inspiron 6000

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Steve, Unassigned, NeedInfo)

Tracking

41 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20151005])

Attachments

(1 attachment, 1 obsolete attachment)

141.67 KB, application/pdf
Details
(Reporter)

Description

2 years ago
Created attachment 8669330 [details]
AdapterDeviceID.pdf

User Agent: Mozilla/5.0 (X11; CrOS x86_64 7262.52.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.86 Safari/537.36

Steps to reproduce:

start firefox 41,42 even in safemode and crashes  (windows XP 2g memory Dell Inspiron 6000)


Actual results:

crashes


Expected results:

no crash
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows XP
Hardware: Unspecified → x86
Whiteboard: 41 & 42 beta & non beta ;windows xp sp3; 2g memory Dell Inspiron 6000
(Reporter)

Comment 1

2 years ago
Created attachment 8669340 [details]
AdapterDeviceID.pdf
Attachment #8669330 - Attachment is obsolete: true

Comment 2

2 years ago
¡Hola Steve!

When Firefox crashes, the crash reporter window should show up. Please submit a crash report, then do the following:
1. Hold down the Windows logo key on the keyboard, then press R.
2. In the Run box that pops up, paste the following, then press Enter:
%AppData%\Mozilla\Firefox\Crash Reports\submitted\
3. In the Windows Explorer window that opened, look at the time stamp of the files and note the most recent one. Copy the name of that file, then paste it in a comment here.


Are you able to start Firefox as follows?
1. Hold down the Windows logo key on the keyboard, then press R.
2. In the Run box that pops up, paste the following, then press Enter:
firefox.exe -safe-mode
3. If that works, one of your extensions is probably to blame. See the following support article.
https://support.mozilla.org/kb/troubleshoot-extensions-themes-to-fix-problems

¡Gracias!
Flags: needinfo?(stevemartyak)
Whiteboard: 41 & 42 beta & non beta ;windows xp sp3; 2g memory Dell Inspiron 6000 → [bugday-20151005]
Due to the fact that the reporter did not returned with a response until now and the fact that I could not reproduce this issue on my XP PC environment, we will consider this issue as RESOLVED - WORKSFORME.
If this still reproduces, feel free to reopen it.

Thanks !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.