Sent emails are missing the second half of the "reply to" email address

UNCONFIRMED
Unassigned

Status

Thunderbird
Message Compose Window
UNCONFIRMED
2 years ago
2 years ago

People

(Reporter: Michael Parent, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36 Edge/12.10240

Steps to reproduce:

When I send emails to people, and they click "reply" the TO part of the email form only has for example "mike" instead of the full email address that I sent from, such as "mike@brashmonkey.com" This causes all attempted replies to my emails to fail and be "bounced back" to the sender.


Actual results:

When I send emails to people, and they click "reply" the TO part of the email form only has for example "mike" instead of the full email address that I sent from, such as "mike@brashmonkey.com" This causes all attempted replies to my emails to fail and be "bounced back" to the sender.

This does NOT happen if I use the same email address BUT via webmail, it ONLY happens if I send from thunderbird.


Expected results:

The full email address that I send my emails from (for example mike@brashmonkey.com) should populate into the "to" field when someone receives my email and then clicks "reply"

Comment 1

2 years ago
Michael, Do you still see this with verison 45?
Component: Untriaged → Message Compose Window
Flags: needinfo?(mike)
You need to log in before you can comment on or make changes to this bug.