Closed Bug 1211219 Opened 4 years ago Closed 4 years ago

Expected ',' or '{' but found ')'. Ruleset ignored due to bad selector @ chat.inc.css:87

Categories

(Hello (Loop) :: Client, defect, P1)

defect
Points:
1

Tracking

(firefox42 unaffected, firefox43+ fixed, firefox44+ fixed)

RESOLVED FIXED
mozilla44
Iteration:
44.2 - Oct 19
Tracking Status
firefox42 --- unaffected
firefox43 + fixed
firefox44 + fixed

People

(Reporter: jaws, Assigned: mikedeboer)

References

Details

Attachments

(1 file)

:hover,:hover:active) {
  list-style-image: url("chrome://browser/skin/social/chat-icons.svg#minimize-active");
}
Flags: needinfo?(mdeboer)
Assignee: nobody → mdeboer
Status: NEW → ASSIGNED
Flags: needinfo?(mdeboer)
Iteration: --- → 44.1 - Oct 5
Points: --- → 1
Flags: qe-verify-
Flags: firefox-backlog+
Attachment #8669639 - Flags: review?(standard8)
Attachment #8669639 - Flags: review?(standard8) → review+
Rank: 10
Priority: -- → P1
https://hg.mozilla.org/integration/fx-team/rev/e69aa15639564cdfe1f1f30dcac5df1a55515e6e
Bug 1211219: fix invalid CSS declaration that accidentally got in with work done in bug 1184921. r=Standard8
https://hg.mozilla.org/mozilla-central/rev/e69aa1563956
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla44
Comment on attachment 8669639 [details] [diff] [review]
Patch v1: fix invalid CSS declaration

Approval Request Comment
[Feature/regressing bug #]: Bug 1184921 (approval reqd for 43)
[User impact if declined]: css error being logged, active states for the minimize button don't work correctly.
[Describe test coverage new/current, TreeHerder]: N/A.
[Risks and why]: Low, fixes a minor syntax error in bug 1184921
[String/UUID change made/needed]: None:
Attachment #8669639 - Flags: approval-mozilla-aurora?
Tracking since this is a regression.
Comment on attachment 8669639 [details] [diff] [review]
Patch v1: fix invalid CSS declaration

Minor css fix for recent regression. Approved for uplift to aurora.
Attachment #8669639 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Iteration: 44.1 - Oct 5 → 44.2 - Oct 19
You need to log in before you can comment on or make changes to this bug.