Intermittent incorrect vertical scaling

RESOLVED DUPLICATE of bug 1210418

Status

()

RESOLVED DUPLICATE of bug 1210418
3 years ago
3 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(URL)

(Reporter)

Description

3 years ago
STR:
1. Visit the url
2. Scroll to the bottom of the page
3. Scroll back to about hafway up the page
4. Scroll the rest of the way to the top

Expected:
Regular display of page content all the way.

Actual:
We suddenly get 2x vertical scaling while scrolling up starting from about halfway up the page.

This occurs regardless of e10s or non-e10s.
(Reporter)

Comment 1

3 years ago
I assume this is the same root cause as the awful scrolling experience on https://medium.com/@meandvan/how-i-learned-to-stop-worrying-and-love-the-code-af1a809457c7 too.
Thanks, it's much easier for me to reproduce this with the gumroad page.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210418
You need to log in before you can comment on or make changes to this bug.