Closed Bug 1211396 Opened 6 years ago Closed 6 years ago

Performance regression in Video

Categories

(Firefox OS Graveyard :: Gaia::Video, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:2.5+)

RESOLVED DUPLICATE of bug 1210860
blocking-b2g 2.5+

People

(Reporter: bobby.chien+bugzilla, Unassigned)

References

()

Details

(Keywords: perf, regression)

Video v2.2 cold launch: 1115ms
Video current cold launch: 1309ms (~190ms regression)
Video v2.2 USS: 12.13MB
Video current USS: 13MB (acceptable)
blocking-b2g: --- → 2.5+
Priority: -- → P1
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210860
You need to log in before you can comment on or make changes to this bug.