If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

image in table is mis-rendered

RESOLVED DUPLICATE of bug 111255

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 111255
16 years ago
16 years ago

People

(Reporter: John Burg, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

When accessing the page http://www.cell.com/, the blue/white "Cell" logo in the
top/left corner is mis-rendered. The image is within a table.

This problem still occurs when a proper doctype is inserted.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.cell.com/
2. Observe mis-rendering.

Actual Results:  Image is not rendered properly
(Reporter)

Comment 1

16 years ago
Created attachment 65924 [details]
Screenshot of broken rendering

Comment 2

16 years ago
likely dup of fixed bug 111255.
WFM, current linux cvs.

Comment 3

16 years ago
WFM using 2002011503 Win2k.

*** This bug has been marked as a duplicate of 111255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.