[lt] SUMO: errors in strings: 2015-10-05

RESOLVED DUPLICATE of bug 1195011

Status

RESOLVED DUPLICATE of bug 1195011
3 years ago
3 years ago

People

(Reporter: atopal, Assigned: rimas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We found errors in the translated strings for SUMO <https://support.mozilla.org/>. The errors are as follows:

E201: invalid variables: {user}
3139:#: kitsune/motidings/templates/motidings/unsub.html:7
3140:msgid "Are you sure you want to unsubscribe?"
3141:msgstr "Ar tikrai norite pašalinti naudotoją {user}?"


SUMO strings can be fixed in the SUMO project in Verbatim <https://localize.mozilla.org/lt/sumo/>.

Once that is fixed we can pick up all recent changes in lt. Thanks a lot for your work on SUMO!

If you have any questions, please let us know.
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195011
You need to log in before you can comment on or make changes to this bug.