Screen Snap of Mozilla warning..freeze

VERIFIED INVALID

Status

SeaMonkey
UI Design
--
critical
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: keith, Assigned: Steve Dagley)

Tracking

({hang, qawanted})

Trunk
PowerPC
Mac OS X
hang, qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

I use Instantlinks which is not working right with Mozilla but i am working the
the developer about that.  I get a warning from Mozilla and then attempt to do a
screen snap (command shift 3) of taht warning and i get a major freeze that even
a force quit will not take care of.
keith

Reproducible: Always
Steps to Reproduce:
1.attempt to use instantlinks
2.command shift3 of the mozilla warning
3.FREEZE...ice age for sure..



Actual Results:  this is the warning from mozilla:

/Sailorman%27s%20Mac/private/tmp/65.35.11/149.ocoee-ubr-
a.cfl.rr.com_338_33346532_ cannot be found.  Please check the location and try
again.

Expected Results:  a screen snap of the warning to send to the
developer..instead i had to reboot and reuse the software, get the warning and
handcopy it in an email to the developer

Updated

16 years ago
Severity: major → critical
Keywords: hang
to steve for triage.
Assignee: trudelle → sdagley
Keywords: qawanted
(Assignee)

Comment 2

16 years ago
(Think Captain Kirk crossed with Johnny 5) Need...more...input...

What is Instantlinks and where can it be found?  What version of Mac OS X and 
what hardware config?
(Reporter)

Comment 3

16 years ago
Instantlinks can be downloaded from:  
<http://www.versiontracker.com/moreinfo.fcgi?id=2176&db=mac>
I have been in contact with Doc O'Leary  droleary@subsume.com  about the program
not working right with  Mozilla.  I did not connect the freeze with the fact
that Instantlinks not working correctly with Mozilla..I thought the problem was
with mozilla and command-shift-3 screen snap.  But I am not a programmer for sure.

I use OSX 10.1.2, 640 mb  867mhz..a adaptec scsi card, a NVDA and RADEON  card.
 Anything else needed?

keith
(Assignee)

Comment 4

16 years ago
Well I'm using a pre-QuickSilver G4/733 w/10.1.2 and don't see a problem doing a 
screen snapshot (the system does a technicolor beachball for several seconds 
though)
(Assignee)

Comment 5

16 years ago
Marking invalid based on reporter's comment that his system hanges whenever he 
does a screen shot in any app
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.