sea-puppet.community.scl3.mozilla.com is down

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Service Requests
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Callek, Assigned: dgarvey)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
1:02 PM <Callek_cloud> ashish: can you please check on sea-puppet.community.scl3.mozilla.com ?
1:02 PM <Callek_cloud> I'm getting alerts saying its dead on me :/ and it *should* be ipmi/oob addressable for "not-me"
(Assignee)

Comment 1

2 years ago
Created attachment 8670099 [details]
Screenshot from 2015-10-05 19:36:35.png

with the splash screen disabled, it looks like udev was having issue with timeouts.
(Assignee)

Comment 2

2 years ago
I tried using older kernel but it looks after i reset ilo the udev issues went away.

</>hpiLO-> cd /map1

status=0
status_tag=COMMAND COMPLETED
Tue Oct  6 05:26:33 2015



/map1


</map1>hpiLO-> reset

status=0
status_tag=COMMAND COMPLETED
Tue Oct  6 05:26:39 2015

Resetting iLO.


CLI session stopped
Connection to 10.22.3.143 closed by remote host.
Connection to 10.22.3.143 closed.
[dgarvey@admin1a.private.scl3 ~]$ ssh mozillaadmin@10.22.3.143
ssh: connect to host 10.22.3.143 port 22: Connection refused
[dgarvey@admin1a.private.scl3 ~]$
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Assignee: ashish → dgarvey
Component: MOC: Incidents → MOC: Service Requests
You need to log in before you can comment on or make changes to this bug.